No aparece el installer

Discussion in 'iFans en Español' started by xavolin, Nov 21, 2007.

  1. xavolin

    xavolin New Member

    Joined:
    Oct 10, 2007
    Messages:
    3
    Likes Received:
    0
    Acabo de seguir los primeros pasos para pasar del 1.1.2 al 1.1.1 y luego he hecho lo del jailbreakme pero despues de esto se me cierra el safari pero no aparece nada.
    Que hago mal?Yo lo he hecho sin tener el touch conectado al ordenador. cuanto tiene que tardar en aparecer?
    Gracias a todos!!!
  2. Joseph

    Joseph Retired Moderator

    Joined:
    Oct 21, 2007
    Messages:
    2,749
    Likes Received:
    51
    Dices que estas haciendo el downgrade o estas actualizandote al 1.1.2? .. =S Si lo que quieres hacer es el jailbreak en 1.1.1 entonces.. lo mas probable es que hubo un error en la descarga.. prueba bajar el appsnap otra vez... o a ver me explicas bien xD porque soy medio tarado y no te entendi muy bien.
  3. xALeXzx

    xALeXzx Active Member

    Joined:
    Oct 4, 2007
    Messages:
    3,953
    Likes Received:
    22
    EL jailbreakme.com lo mando a pelar papas y no le puso ni installer ni nada.
    Intenta Slovix.. a no tmb se jodio. Buscare un Mirror
  4. xavolin

    xavolin New Member

    Joined:
    Oct 10, 2007
    Messages:
    3
    Likes Received:
    0
    hice el downgrade a 1.1.1 para poder hacer el jailbreak pero no me aparece nada, se cierra el safari y x muxo tiempo q pase no me aparece el installer puesto en el touch.

Share This Page