Nike+ Missing From 3.0 GM

Discussion in 'iPod touch Firmware 3.0' started by instigator, Jun 13, 2009.

  1. instigator

    instigator New Member

    Joined:
    Nov 30, 2007
    Messages:
    12
    Likes Received:
    0
    I am able to connect my Nike+ sensor, however, the Nike+ app does not appear on the Homescreen as it should (and does in 2.2.1). Anyone else have this issue?

    Ipod Touch 2G
  2. MacPwn

    MacPwn Banned

    Joined:
    Jun 9, 2009
    Messages:
    138
    Likes Received:
    0
    I just tested it out and it worked fine, so it's something wrong with your firmware and/or ipod.
  3. Nburnes

    Nburnes Well-Known Member

    Joined:
    Jan 3, 2009
    Messages:
    9,022
    Likes Received:
    767
    Device:
    OnePlus One
    Do you have it checked in Settings that enables it to be on the homescreen and on?
  4. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    try searching it in Spotlight.
  5. instigator

    instigator New Member

    Joined:
    Nov 30, 2007
    Messages:
    12
    Likes Received:
    0
    It works for me in 2.2.1 but not in the 3.0 GM. Flaky install maybe? I'll try again when it drops on the 17th.

    I have tried searching for it and have tried every setting I can think of

    Please Register or Log in to view images

  6. Ryuzaki

    Ryuzaki Active Member

    Joined:
    Feb 4, 2009
    Messages:
    2,316
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    Mine works.

    Attached Files:

  7. rollingflow210

    rollingflow210 New Member

    Joined:
    Jan 2, 2009
    Messages:
    15
    Likes Received:
    0
    Device:
    2G iPod touch
    yup, im having the same problem. Have you made any progress?
  8. tinyman392

    tinyman392 Super Moderator Staff Member

    Joined:
    Jul 10, 2008
    Messages:
    16,012
    Likes Received:
    1,380
    Device:
    iPhone 6
    Enable it, first in settings, if it's not in settings, its not on the iPod. If you enable it in settings, and it doesn't appear on the home screen, respring. If that doesn't help, restore.

Share This Page