New touch with 1.1.2

Discussion in 'iPod touch 1.1.x Jailbreak' started by mixthis, Nov 30, 2007.

  1. mixthis

    mixthis New Member

    Joined:
    Nov 2, 2007
    Messages:
    8
    Likes Received:
    0
    Hello All;
    I just rec'd my new touch today and it has 1.1.2. With the 1.1.2 can I still jailbreak and load iphone app's? Or do I have to downgrade to 1.1.1 and then do the oktoprep?

    thanks;
  2. Jadaar

    Jadaar New Member

    Joined:
    Nov 7, 2007
    Messages:
    86
    Likes Received:
    4
    Device:
    iPhone
    you have to downgrade and use oktoprep. There's a guide to help you through it.
  3. psychzzz

    psychzzz New Member

    Joined:
    Nov 22, 2007
    Messages:
    10
    Likes Received:
    0
  4. Masky64

    Masky64 New Member

    Joined:
    Nov 4, 2007
    Messages:
    1,148
    Likes Received:
    6
    Hey, do you see that Search button up there? You should use it!

Share This Page