New to IPOD touch - my WEP key is too long for the IPOD

Discussion in 'iPod touch' started by Derbyram, Nov 4, 2008.

  1. Derbyram

    Derbyram New Member

    Joined:
    Nov 4, 2008
    Messages:
    3
    Likes Received:
    0
    I have tried to type in the WEP key as the password to my wireless network at home but the IPOD touch cannot accept the last few characters - surely this must be wrong - I am really frustrated because I bought the touch to access the internet and I cant even get it to work at home

    Any help greatly appreciated I am using an Orange Livebox in the UK
  2. Monkey Jam

    Monkey Jam New Member

    Joined:
    Jan 25, 2008
    Messages:
    407
    Likes Received:
    7
    Device:
    iPhone 4 (Black)
    change it then. on pc: configure the livebox (you did install the software right?) user admin password admin, then advanced, wireless, security me thinks or if not, just have a look around and change it!!
  3. Ipodtouch97

    Ipodtouch97 Banned

    Joined:
    Jun 24, 2008
    Messages:
    980
    Likes Received:
    0
    i have a long WEP key too
    but it fits for me

    cant you change your wep key?
  4. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    change the key
  5. Derbyram

    Derbyram New Member

    Joined:
    Nov 4, 2008
    Messages:
    3
    Likes Received:
    0
    Thanks for the answer but under the configurator you can only secure the network on WEP with a 26 digit code consisting of letters and numbers - still too much for the IPOD touch which maxs out at 18 characters
  6. hooger

    hooger Banned

    Joined:
    Sep 29, 2007
    Messages:
    419
    Likes Received:
    2
    switch to wpa, wep is ancient.
  7. WhiteNova

    WhiteNova New Member

    Joined:
    Jan 19, 2008
    Messages:
    129
    Likes Received:
    0
    Device:
    3G iPod touch
    and cracked. wpa is the way to go
  8. Derbyram

    Derbyram New Member

    Joined:
    Nov 4, 2008
    Messages:
    3
    Likes Received:
    0
    OK now on WPA instead of WEP but still refusing to connect to the wireless network

    Tried playing around with settings for DNS etc but no luck any ideas?
  9. iPTF_BROWSER

    iPTF_BROWSER Active Member

    Joined:
    Aug 17, 2008
    Messages:
    1,623
    Likes Received:
    20
    Device:
    HTC One
    WPA. WPA Personal is the one i prefer.

Share This Page