new to icy

Discussion in 'iOS Jailbreak & Cydia' started by andybno2, May 4, 2009.

  1. andybno2

    andybno2 New Member

    Joined:
    Mar 25, 2009
    Messages:
    469
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    hey,

    so I'm now running 3.0 beta 4 on my 1st gen (with help of a self thought workaround for udid) and never used icy before so just wondering if anyone could give some advice on what does and does not work?

    is there anyway to apply themes?
  2. ipodtouchpwnd69

    ipodtouchpwnd69 New Member

    Joined:
    Mar 31, 2009
    Messages:
    314
    Likes Received:
    0
    Device:
    2G iPod touch
    No there is no way to apply themes as of now (*i think) there needs to be a mobile substrait update for 3.0 then you can do anything you could do on 2.x
  3. andybno2

    andybno2 New Member

    Joined:
    Mar 25, 2009
    Messages:
    469
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    ah right well I may aswell go back to 2.2.1 thats one of my key needs I like to be able to theme
  4. ipodtouchpwnd69

    ipodtouchpwnd69 New Member

    Joined:
    Mar 31, 2009
    Messages:
    314
    Likes Received:
    0
    Device:
    2G iPod touch
    Ya same here. I have a 2g and even if you could fully jailbreak it i still wouldn't bother until you can theme and until the mobile substrate update is out because without that you can do practically nothing

    Please Register or Log in to view images

  5. andybno2

    andybno2 New Member

    Joined:
    Mar 25, 2009
    Messages:
    469
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    yeh I noticed I could barely install anything and anything I could install I didn't need lol but hey it was nice to see the improvements they have been making to the firmware.
  6. ipodtouchpwnd69

    ipodtouchpwnd69 New Member

    Joined:
    Mar 31, 2009
    Messages:
    314
    Likes Received:
    0
    Device:
    2G iPod touch
    True true, but even NES doesn't work on it because of mobile substrate. Once mobile substrate comes out for 3.0 all of your 2.x jailbroken apps will become fully functional again

Share This Page