new thread problem

Discussion in 'iPod touch' started by TmacHot, Jul 21, 2008.

  1. TmacHot

    TmacHot Active Member

    Joined:
    Apr 24, 2008
    Messages:
    1,723
    Likes Received:
    0
    Device:
    iPod touch
    ok when i try to post a new thread
    the load bar doesnt load and then a new page pos out white and it says that complete
    but the new thread isnt there
    why

    Please Register or Log in to view images

  2. Joseph

    Joseph Retired Moderator

    Joined:
    Oct 21, 2007
    Messages:
    2,749
    Likes Received:
    51
    Uhm... how did you post this one then? O_______o
  3. carlos!

    carlos! Member

    Joined:
    Feb 12, 2008
    Messages:
    336
    Likes Received:
    6
    Device:
    iPhone 4 (Black)
    what a redundant thread....
  4. Ipodtouch97

    Ipodtouch97 Banned

    Joined:
    Jun 24, 2008
    Messages:
    980
    Likes Received:
    0
    Lol Rofl Lmao
  5. TmacHot

    TmacHot Active Member

    Joined:
    Apr 24, 2008
    Messages:
    1,723
    Likes Received:
    0
    Device:
    iPod touch
    The new thread that i want to post
    has 10 pictures
    i click submit new thread and the loading bar upper right in my browser is white
    after a while a new page comes and its all white and upper left it says complete
    but when i go to a new iptf page i dont see the thread
    this happenend to me again in the morning when i submit a new thread with one pic
  6. carlos!

    carlos! Member

    Joined:
    Feb 12, 2008
    Messages:
    336
    Likes Received:
    6
    Device:
    iPhone 4 (Black)
    i was going to say something about your English but i realized your from Athens.
    i have no idea what your trying to say though.

Share This Page