new terminal

Discussion in 'iOS Jailbreak & Cydia' started by yz-125, Apr 29, 2008.

  1. yz-125

    yz-125 Member

    Joined:
    Nov 21, 2007
    Messages:
    89
    Likes Received:
    1
    i have the new terminal, term-vt100 and whenever i try and type in commands it says operation not permitted. it is very annoying and thats not the only program. mobile text edit never saves any text that i edit and customize wont save things either. im on 1.1.4 using winpwn to jb. help please
  2. yz-125

    yz-125 Member

    Joined:
    Nov 21, 2007
    Messages:
    89
    Likes Received:
    1
    bump?
  3. lilplaya2567

    lilplaya2567 Member

    Joined:
    Jan 21, 2008
    Messages:
    791
    Likes Received:
    14
    Device:
    iPhone 4S (Black)
    type "login root" (without quotations) in terminal then when it asks for password put in "alpine" (without quotations), and there ya go it should work like normal
    1 person likes this.
  4. D3R_0N

    D3R_0N New Member

    Joined:
    Jan 12, 2008
    Messages:
    6
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    I'm on 1.1.4 too...
    when i'm typing login root and then alpine as pw it only says "login incorrect"

    Please Register or Log in to view images

  5. redsaq

    redsaq New Member

    Joined:
    Mar 3, 2008
    Messages:
    22
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I have the same problem, it says pass is incorect. So does anybody know the correct pass? OpenSSH works with root and alpine fine. I cant understand it.
    EDIT:
    I am on 1.1.1.
    Terminal version: Term-vt100 svn278

    TerminalV works fine, I can login as root. But Term-vt100 says pass incorrect. Wtf?

    I want Term-vt100 because its much better for me.
  6. xxjustinxx

    xxjustinxx New Member

    Joined:
    Jan 2, 2008
    Messages:
    153
    Likes Received:
    0
    I was having the same problem and then I uninstalled and then reinstalled terminal and now im getting this error when i open it-


    dyld: Library not loaded: /usr/local/arm-app
    le-darwinllib/libgcc_s.1.dylib
    References form: /usr/bin/login
    Reason: no suitable image found. Did find
    :
    ?usr/local/arm-apple-darwin/lib/libg
    cc_s.1.dylib: stat( ) failed with errorno=13
    [Process Complete]


    any help, im runnning on 1.1.4 w/ Ziphone jailbreak

Share This Page