New Safari Cookie Problem...

Discussion in 'iPod touch Firmware 2.X' started by boomandvibe, Apr 1, 2009.

  1. boomandvibe

    boomandvibe New Member

    Apr 1, 2009
    Likes Received:
    Hi I just joined this forum because I don't have anywhere else to look for a solution to this problem.

    As you all already know, there is a problem with Safari Cookie. Facebook will keep popping up login page, gmail won't respond and so on.

    So I've searched many forums, many websites looking for the solution to this problem.

    I've tried typing in the following commands:

    chmod 777 /var/mobile/Library/Cookies/
    chmod 666 /var/mobile/Library/Cookies/Cookies.plist

    chown -R mobile /var/mobile/

    I've tried typing these both on the terminal on ipod touch and on WinSCP after SSHing into the ipod touch.

    These methods didn't work at all. I don't know how to fix the problem anymore.

    But then on one day, everything started working as normal, both gmail and facebook. I used safari for awhile and then I decided to install Facebook application. So I installed it from [PIRACY].us using [PIRACY]us and then there it was again! I can no longer make Safari work!

    Does anyone know how to fix this? I don't think the cookie.plist is causing this problem because I've located the cookie.plist file and I've changed the permission manually. Safari simply doesn't work.

    Please help

    EDIT: I've also noticed that the Reboot option in the SBSETTINGS doesn't work either. Ipod just turns off but doesn't turn back on. Can this be related to the problem?

Share This Page