New *Old* Iphone user need help

Discussion in 'iPod touch Firmware 2.X' started by karl33, Jul 25, 2008.

  1. karl33

    karl33 New Member

    Joined:
    Dec 26, 2007
    Messages:
    29
    Likes Received:
    0
    Device:
    iPod touch
    In the past, I have owned a Touch and haven't paid much attention to the Iphone. I just bought a used one on ebay for a good deal and after searching need some help with some questions. The iphone didn't come with a simcard and I know to use it as a phone I need to get one. Can I get a simcard for a pay as you go phone and use it in the iphone? Does anyone know if I'll be able to use the 3g network with any of them? I'd like to jailbreak it to firmware 2.0. It's on 1.1.4 jailbroken. Do I have to reset it to unjailbroken 1.1.4 before I attempt to put into jailbroken 2.0? Do I need the simcard before I attempt to reset and jailbreak? I'd like to take advantage of both the apps store and any jailbroken apps. I'd appreciate any help anyone could give me. Thanks.
  2. hiflyer

    hiflyer Guest

    Yes, you can purchase a prepaid sim, either AT&T or Tmobile and your phone should work fine. You cannot get 3g on the version 1 iphone.

    Yes, you can upgrade to 2.0, jailbreak, unlock and activate with pwnage tool 2.01 on a Mac or Winpwn on a pc.

Share This Page