New jailbreak keeps crashing

Discussion in 'iPad' started by jse1988, Aug 3, 2010.

  1. jse1988

    jse1988 Member

    Joined:
    Apr 6, 2010
    Messages:
    382
    Likes Received:
    5
    Device:
    iPad w/ 3G
    Ok I have the 3G iPad and just got it jb with jailbreak me on 3.2.1

    Anyone getting random crashes? I was scrolling through photos very quickly and it rebooted on me.
    Doesn't happen like crazy but it sucks

    Also crashes and reboots when typing fast in safari

    I guess i could restore and start fresh but I would hate too

    Anyone one else?
    ------------------double post merged------------------
    Sry for dbl post but i tried to crash it again by scrolling quickly through photos and it crashed again, seems to be a bug in the jb or apple firmware, anyone try to reproduce this please?
  2. tanktan38

    tanktan38 Active Member

    Joined:
    Dec 29, 2009
    Messages:
    1,085
    Likes Received:
    15
    Device:
    3G iPod touch
    Hm, that is very odd and i've never heard of that happening. But it seems like when you perform tasks that take a little more processing power, it crashes. Anywhere else, like scrolling quickly through a long website with lots of pictures?
  3. jse1988

    jse1988 Member

    Joined:
    Apr 6, 2010
    Messages:
    382
    Likes Received:
    5
    Device:
    iPad w/ 3G
    Ok tried to scroll through my pictures again, slowly, and when i get to the bottom of the page of all my photos it reboots.

    I have about 60mb of pics which is about 700 photos, only crashes when I get near the end of the pics when scrolling through them, don't have any cydia apps installed besides the ones on the iPad approved list from this site
    ------------------double post merged------------------
    Tried again slowly and it still does it, at the same spot each time, is there a limit to photos or something, I have the ram display on my screen and it only goes down a little bit, doesn't slowly decline and crash, very frustrating
    ------------------double post merged------------------
    Found the problem, close this thread, I will be posting the bug in a separate thread

Share This Page