New ipodtouchfan + VLC problem

Discussion in 'Introduce yourself' started by switchblade, Oct 26, 2010.

  1. switchblade

    switchblade New Member

    Joined:
    Oct 26, 2010
    Messages:
    2
    Likes Received:
    0
    Hey Everyone! My name is Hassan. I've been the proud owner of an ipod Touch 3G since January 2010. Until today, i was using firmware 3.1.2 jailbroken with blackra1n. As soon as i heard that the new VLC app was available, i wasted no time in downloading it. But alas! It wasn't compatible with the version 3.1.2! So i upgraded my ipod's firmware to 4.1. Then, when i tried to install VLC, it gave an error saying "VLC could not be installed on this ipod because it is not compatible with this ipod". If anyone can help me solve this problem and get vlc running on my ipod I'd be very grateful! I am using itunes version 10.0.
  2. ToxicFox

    ToxicFox New Member

    Joined:
    Oct 27, 2010
    Messages:
    15
    Likes Received:
    0
    Device:
    4G iPod touch
    It only works on iDevices with an A4 processor. (iPhone 4, iTouch 4, iPad) And maybe 3GS. Definitly not on iPod 3G.
  3. Tkf1

    Tkf1 Community Development Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    17,397
    Likes Received:
    2,488
    Device:
    iPad mini
    It does. But it doesn't work on the 3G 8gb.
  4. kksachin

    kksachin Guest

    Same issue

    I have an Ipod touch 3g 32 GB. However, it still doesn't seem to install giving me the compatibility error. Can someone help please?

Share This Page