New iPod Touch 16gb won't upgrade to 1.1.2

Discussion in 'iPod touch 1.1.x Jailbreak' started by Careless, Nov 30, 2007.

  1. Careless

    Careless New Member

    Joined:
    Nov 11, 2007
    Messages:
    36
    Likes Received:
    0
    Hi everyone,

    SO I've got a 8gb iPoT that was originally 1.1.1... jailbroken, upgraded to 1.1.2. PERFECT.

    SO today, my brother (Se7en on the forums, or something), gets a 16gb. Here I am at his house, and it's not letting me do 1.1.2 update.

    Followed the same procedures, redownloaded firmwares. It gives me a 1602 error upon preparing the iPoT for updating to 1.1.2. I've tried various methods. Installing appsnap through jailbreakme as well as 36dsyz, and neither can get passed the 1.1.2.

    As I've said, i've done this before, and I've done it 5 times tonight.... no luck.

    Anyone having similar problems with 16gb?

    Any input is appreciated.

    Thank y0000z

    Please Register or Log in to view images

  2. Parham

    Parham New Member

    Joined:
    Nov 15, 2007
    Messages:
    54
    Likes Received:
    0
    Download 1.1.1 Firmware and use that to restore your ipod , then visit jailbreakme.com and install AppSnap ... then reboot your ipod and install OkPrep then you have to update your ipod in iTunes (1.1.2) ... after that you can use jailbreak package for 1.1.2

    Please Register or Log in to view images



    p.s. please search forum ! ...
  3. C4talyst

    C4talyst New Member

    Joined:
    Dec 25, 2007
    Messages:
    9
    Likes Received:
    0
    Parham, this does not resolve the issue. I have a brand new 16GB iPod touch, I downgraded to 1.1.1, installed AppSnap via jailbreakme.com, and all is well until I attempt the upgrade to 1.1.2, at which time I get the same error the OP observed.

    This issue is discussed in several threads on this forum with no apparent resolution...so searching won't do much.

Share This Page