New iphone v1.1.2-w/04.02.13_g

Discussion in 'iPhone' started by moadyb, Nov 26, 2007.

  1. moadyb

    moadyb New Member

    Joined:
    Nov 26, 2007
    Messages:
    3
    Likes Received:
    0
    I bought an Iphone with v1.1.2 and an 04.02.13_g baseware (my mistake).
    I have successfully downgarded to v1.1.1 and jailbroke it (giving me everything except phone functions) but I still have the 04.02 baseware.
    tried running bbdowngrader but it didn't work. Still need to downgrade baseware to at least 04.01 before I can run "anysim". I know its posted all over the net that v1.1.2 w/04.02 baseware cant be hacked yet but seriously someone out there's got it so WTF.

    Help me defeat the man!!!!!!!!!!!!!!!!!

    Please Register or Log in to view images

  2. Blake

    Blake Super Moderator Emeritus

    Joined:
    Oct 4, 2007
    Messages:
    2,963
    Likes Received:
    63
    Device:
    iPhone 4S (White)
  3. ipodtouchmaster05

    ipodtouchmaster05 Well-Known Member

    Joined:
    Sep 30, 2007
    Messages:
    1,787
    Likes Received:
    41
    Device:
    iPhone 5 (Black)
    he put it in the iphone section though.
  4. Blake

    Blake Super Moderator Emeritus

    Joined:
    Oct 4, 2007
    Messages:
    2,963
    Likes Received:
    63
    Device:
    iPhone 4S (White)
    Agreed,
    But he would get more help if he went to an iPhone based forum.
  5. moadyb

    moadyb New Member

    Joined:
    Nov 26, 2007
    Messages:
    3
    Likes Received:
    0
    yes thank u it is possible that I may get more answers from iphone forum, However a good friend raved about this site so I thought I would take a chance at it.
  6. ojx

    ojx Member

    Joined:
    Sep 27, 2007
    Messages:
    506
    Likes Received:
    0
    Device:
    iPhone 6 Plus
    you currently can't unlock iphones with 1.1.2 out of the box software. They totally have a new bootloader which still hasn't been cracked. Now if you wouldve got software ver. 1.1.1 out of the box it would be a different story. As of right now what you can do with your iphone is jailbreak it at 1.1.2
  7. moadyb

    moadyb New Member

    Joined:
    Nov 26, 2007
    Messages:
    3
    Likes Received:
    0
    I wasnt even able to jailbreak at 1.1.2.
    I had to downgrade to 1.1.1 then unbrick via Ibrickr.
    At that point I could jailbreak but that only gave me every functionality except then phone.
    The more I've read I understand that I have an 8gig Itouch FOR NOW

    Thanks for the reply.
  8. realrap7st

    realrap7st New Member

    Joined:
    Oct 18, 2007
    Messages:
    66
    Likes Received:
    0
    Device:
    2G iPod touch
    stop!!! thiz dude iz total rong id jailbroke my ipod fresh out da box n it was runnin on the 1.1.2 firmware so if u wanna jail break ur iphone pm i will help u out iight
  9. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129

    The iPhone and the iPod are different; there is more to the iPhone. The OP has already Jailbroken, he just does not have any access to the phone features (phone, SMS, EDGE) because he has not activated the Phone. There is a certain baseware on the iPhone (04.02.13_g) that can not be cracked yet for anysim to work. All of which you would have known, had you have actually read this thread.
  10. ojx

    ojx Member

    Joined:
    Sep 27, 2007
    Messages:
    506
    Likes Received:
    0
    Device:
    iPhone 6 Plus
    i laugh at this guy

Share This Page