New Installer Help

Discussion in 'iPod touch' started by ShogunRua1, Jan 29, 2008.

  1. ShogunRua1

    ShogunRua1 New Member

    Joined:
    Jan 6, 2008
    Messages:
    17
    Likes Received:
    0
    Yesterday my ipodtouch said update for installer available update now? I clicked yes, when I went to installer there were several things available for update. I couldn't really tell you what i updated but everytime i go to installer I know get a message saying," Do not passwd to change the password on 1.1.3, it is currently broken and will make springboard crash continiously."

    I don't remeber upgrading to 1.1.3 unless that is what i updated.

    please help thanks
  2. amibo21

    amibo21 New Member

    Joined:
    Jan 23, 2008
    Messages:
    28
    Likes Received:
    0
    Device:
    iPhone 3G (Black)

Share This Page