New here.

Discussion in 'Introduce yourself' started by gangsta415, Jan 11, 2009.

  1. gangsta415

    gangsta415 New Member

    Joined:
    Jan 11, 2009
    Messages:
    6
    Likes Received:
    0
    Hi. I installed 1.1.4 and jailbroke it, but here's my problem.

    Where is everything?

    I installed community sources but there seems to be no fun games?

    I also can't find a IM client.

    I don't know if I need different sources or if I have to manually download and SSH them.

    Any help would be highly appreciated.
    ------------------double post merged------------------
    Forget about that, I'm dumb.

    However, even after installing the suid lib fix, Customize still crashes on me..

    Whats wrong with it?
  2. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    A lot of things for Firmware 1.1.4 are very outdated, so you should update to Firmware 2.0 or higher. Welcome!
  3. Cohen_computer

    Cohen_computer New Member

    Joined:
    Nov 30, 2008
    Messages:
    371
    Likes Received:
    0
    Device:
    2G iPod touch
    Yes, i agree, upgrade to the lastest, which is 2.2.

    I have it, and it's very good, then you 'shouldn't' have any problems.

    If you need any help, let us know.

    Cohen

Share This Page