New Gui Dev Team 1.1.3-2 Soft Upgrade

Discussion in 'iPod touch 1.1.x Jailbreak' started by myname, Jan 30, 2008.

  1. myname

    myname New Member

    Joined:
    Jan 27, 2008
    Messages:
    2
    Likes Received:
    0
    I just did the SOFT UPGRADE using the Official Dev Team Soft Upgrade version 1.1.3-1

    Now there is an UPDATE to version 1.1.3-2

    What the heck is the difference.

    Can somebody clarify this?

    Is that something that is supposed to be run after using version 1.1.3-1?
  2. dalliance13

    dalliance13 New Member

    Joined:
    Oct 30, 2007
    Messages:
    22
    Likes Received:
    0
    I doubt it is supposed to be run if you already have a jb1.1.3. I would guess it is just a better, more efficient, or in some way less buggy installer. Even so, if you try to install it from 1.1.3 it will probably just warn you that you have the wrong firmware version and ask if you want to continue. Obviously, you would not.
  3. FamousLastMCRmy

    FamousLastMCRmy New Member

    Joined:
    Sep 15, 2007
    Messages:
    29
    Likes Received:
    0
    It failed for me from 1.1.2, so I guess it isn't that much more reliable :/

Share This Page