New boot problem after upgrade to 3.0

Discussion in 'iPod touch' started by clayton2, Jun 20, 2009.

  1. clayton2

    clayton2 Member

    Joined:
    Jun 19, 2009
    Messages:
    67
    Likes Received:
    0
    Device:
    2G iPod touch
    I upgraded my 2nd gen iPod touch to 3.0, and now the boot is much longer, and boots weird. It now takes about 27 seconds to boot up. Specifically it spends 12 seconds at the Apple logo screen, then 15 seconds at just a black screen, then it goes to the lock screen, not the first page of apps like it should. I've tried restoring as a new iPod, and restoring with applying a backup. Anyone have any idea what to do, or as anyone else had this problem? Thanks
  2. Vampiric__Lover

    Vampiric__Lover Member

    Joined:
    Dec 25, 2008
    Messages:
    189
    Likes Received:
    0
    Device:
    4G iPod touch
    i just re-booted cause i installed winterboard... and it is taking forever... i need verbose boot.. lol so maybe i can see what its doing... and why its just showing the apple
  3. carpz

    carpz New Member

    Joined:
    Mar 28, 2008
    Messages:
    292
    Likes Received:
    8
    Device:
    iPhone 3G (Black)
    it happens to me too, but i think it happens to all 3.0 users.
    its not a problem
  4. Ryuzaki

    Ryuzaki Active Member

    Joined:
    Feb 4, 2009
    Messages:
    2,316
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    Yeah same.
    :/
    It's probably a bug they'll fix in 3.1 or something.
    Same thing with re-springing too.

    Off Topic;
    w00t for my 500th post.
  5. Vampiric__Lover

    Vampiric__Lover Member

    Joined:
    Dec 25, 2008
    Messages:
    189
    Likes Received:
    0
    Device:
    4G iPod touch
    mine did the exact same as what yours did.. ?
  6. Mgssidley

    Mgssidley Member

    Joined:
    Feb 25, 2009
    Messages:
    786
    Likes Received:
    1
    My jailbroken 2.2.1 iPod Touch takes almost 2 minutes to boot I think.
  7. cgroux202

    cgroux202 Member

    Joined:
    May 26, 2009
    Messages:
    91
    Likes Received:
    0
    Device:
    4G iPod touch
    The first Winterboard reboot takes forever, so that's normal. Also everybody's boots are slower on 3.0. They'll speed up once you stop installing apps and have a more stable setup.

Share This Page