Network timeout error?

Discussion in 'iPod touch Firmware 2.X' started by EdmontonFireRadio, Nov 21, 2008.

  1. EdmontonFireRadio

    EdmontonFireRadio Member

    Nov 10, 2008
    Likes Received:
    2G iPod touch
    I have tried several times to update the firmware in my iPod Touch from 2.1 to 2.2. So far I haven't had any luck. The file downloads and then I get an error msg saying that I have had a network timeout and to try again later.

    Anyone else having this problem?
    ------------------double post merged------------------
    Update - It looks like the problem was with the computer itself. I was trying to do the upgrade on an older computer that was probably just too slow. When I connected the iPod to a faster machine the upgrade worked without a problem.
  2. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Jan 9, 2008
    Likes Received:
    iPhone 5 (Black)
    FYI, this has to do with your network connection dropping out at certain points during the download. The firmware download automatically restarts so that it doesn't miss any bits of the file. This happened when I was trying to update from Firmware 1.1.4 to Firmware 2.0 while I was camping using their sluggish Wi-Fi.

Share This Page