netflix app help

Discussion in 'iPod touch' started by m9r8l6, Aug 26, 2010.

  1. m9r8l6

    m9r8l6 New Member

    Joined:
    Mar 10, 2010
    Messages:
    151
    Likes Received:
    0
    Device:
    4G iPod touch
    Ok so here is the problem im on 3.1.2 and i want to get the netflix app but i need 3.1.3? Is there any thing on cydia that can make it think im on 3.1.3? I really don't want to go to 4.0 so if there is any way please tell me.
  2. Tkf1

    Tkf1 Community Development Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    17,397
    Likes Received:
    2,488
    Device:
    iPad mini
    A firmware spoofer. Or change a string with iFile.
  3. m9r8l6

    m9r8l6 New Member

    Joined:
    Mar 10, 2010
    Messages:
    151
    Likes Received:
    0
    Device:
    4G iPod touch
    Ok so what would the firmware spoof be called or the string i need to change?
  4. Tkf1

    Tkf1 Community Development Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    17,397
    Likes Received:
    2,488
    Device:
    iPad mini
    Fake 3.1.3 in Cydia.
  5. m9r8l6

    m9r8l6 New Member

    Joined:
    Mar 10, 2010
    Messages:
    151
    Likes Received:
    0
    Device:
    4G iPod touch
    Ok thanks.

Share This Page