Net services problem.

Discussion in 'iOS Jailbreak & Cydia' started by makeafist, Mar 2, 2008.

  1. makeafist

    makeafist Member

    Joined:
    Jan 1, 2008
    Messages:
    216
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    Whenever I turn on the File Share Plug-in, As soon as I go to my Springboard, It turns off again.

    Im running 1.1.2.


    Any suggestions?
  2. rainman1962

    rainman1962 New Member

    Joined:
    Jan 30, 2008
    Messages:
    30
    Likes Received:
    0
    Device:
    iPod touch
    I had the same problem. I set permission to 0777 instead of 0755 and that did the trick. Make sure and set the same permission for all the files in netservices.
  3. tsinghua

    tsinghua Member

    Joined:
    Nov 1, 2007
    Messages:
    155
    Likes Received:
    2
    Device:
    iPhone
    Go to the Netservices.app folder and use the following command to sovle your problem:
    chmod +s Netservices
  4. rainman1962

    rainman1962 New Member

    Joined:
    Jan 30, 2008
    Messages:
    30
    Likes Received:
    0
    Device:
    iPod touch
    No, this did not help. The only thing that worked was 0777. Thanks for the input, though.
  5. makeafist

    makeafist Member

    Joined:
    Jan 1, 2008
    Messages:
    216
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    YES!
    Finally.

    Anyways..

    How exactly do you change the permissions?

    I know it has to do with the SSH thing.

    But idk how to do it =/
  6. nick14

    nick14 New Member

    Joined:
    Feb 17, 2008
    Messages:
    68
    Likes Received:
    1
    Do you have cuteftp or winscp? If not download cute ftp here
    http://youtube.com/watch?v=fADNLRY-eM0
    Pm after you downloaded it and i will help you from there

Share This Page