.NET Framework error?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by Gar91, Sep 3, 2008.

  1. Gar91

    Gar91 New Member

    Joined:
    Aug 27, 2008
    Messages:
    11
    Likes Received:
    0
    Device:
    4G iPod touch
    when i try to launch QuickPwn according to the instructions in the readme, it gives me an error saying "to launch this program you must first install one of the following versions of the .NET framework: v2.0.50727

    where can i get a download? when i tried to google it, all my results game me error messages.

    Help please!
  2. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
  3. Gar91

    Gar91 New Member

    Joined:
    Aug 27, 2008
    Messages:
    11
    Likes Received:
    0
    Device:
    4G iPod touch
    new error message

    new message when i try to download the .net framework.

    something about "not a valid application"
  4. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Vista or XP?
  5. Gar91

    Gar91 New Member

    Joined:
    Aug 27, 2008
    Messages:
    11
    Likes Received:
    0
    Device:
    4G iPod touch
    i am running xp
    ------------------double post merged------------------
    the full error message C:\Documents and Settings\Jacob\local settings\temporary internet files\content.IE5\LOUYQDWN\dotnetfx3setup[1].exe is not a valid win 32 application.
  6. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
  7. Gar91

    Gar91 New Member

    Joined:
    Aug 27, 2008
    Messages:
    11
    Likes Received:
    0
    Device:
    4G iPod touch
    It worked

    thanks a million, that worked

Share This Page