NES roms work but with no sound?

Discussion in 'iOS Emulators' started by Links123, Feb 23, 2008.

  1. Links123

    Links123 New Member

    Joined:
    Feb 16, 2008
    Messages:
    20
    Likes Received:
    0
    i got the roms workin but the sound don wanna play
    i tohught mayb it was muted
    but nah it was on

    ne help would b greatly appreciated

    thx oin advance
  2. ipodhacker3090

    ipodhacker3090 Member

    Joined:
    Feb 22, 2008
    Messages:
    179
    Likes Received:
    0
    Device:
    iPad
    Not every ROM works perfectly...however, if you haven't done already, try switching the ROMs' permission to 755
  3. racergirl_744

    racergirl_744 New Member

    Joined:
    Feb 20, 2008
    Messages:
    77
    Likes Received:
    1
    I changed everything to 755 but not getting any sound either.
  4. 808blue

    808blue New Member

    Joined:
    Jan 2, 2008
    Messages:
    10
    Likes Received:
    0
    Ithink its because they didnt put sound or something they still working that out.
    Or at least thats what i heard.
  5. juniorgentile

    juniorgentile New Member

    Joined:
    Jan 21, 2008
    Messages:
    142
    Likes Received:
    0
    its probably the game u dled, try downloading others,
    or on the top, u probably clicked mute button.
  6. yashrg

    yashrg Member

    Joined:
    Mar 15, 2008
    Messages:
    169
    Likes Received:
    0
    I tried a whole bunch of different games from different sources, but no sound. if anyone knows a particular game that works for them, please let me know.
  7. krakbabyy

    krakbabyy New Member

    Joined:
    Mar 21, 2008
    Messages:
    17
    Likes Received:
    0
    people say sounds only capable with "iphone"
  8. yashrg

    yashrg Member

    Joined:
    Mar 15, 2008
    Messages:
    169
    Likes Received:
    0
    damn! can't it route the audio through the headphones?

Share This Page