Need vWallpaper 0.7 or older

Discussion in 'iOS Jailbreak & Cydia' started by themerceny, May 3, 2008.

  1. themerceny

    themerceny New Member

    Joined:
    Oct 29, 2007
    Messages:
    132
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    I have a jb 1.1.4 and i get a package error every time i try to download vWallpaper 0.7. Looking for someone who can upload me the application file for 0.7 or an older version. thanks!
  2. Crypt

    Crypt Well-Known Member

    Joined:
    Nov 29, 2007
    Messages:
    4,033
    Likes Received:
    71
    Device:
    iPhone 4S (White)
    2 people like this.
  3. themerceny

    themerceny New Member

    Joined:
    Oct 29, 2007
    Messages:
    132
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    thanks dude. +1 Rep

Share This Page