need to restore...

Discussion in 'iOS Jailbreak & Cydia' started by berky93, Apr 10, 2008.

  1. berky93

    berky93 New Member

    Joined:
    Oct 28, 2007
    Messages:
    4,116
    Likes Received:
    40
    ok so theres some problems with my ipod that require a restore. I think now would be a good time to switch to fw 1.1.3/1.1.4.

    but I'm curious, which firmware (1.1.3 or 1.1.4) is "better" after jailbreaking? I plan to use ziphone on my vista pc, and I'd rather have the least posible problems after jailbreaking. I havent heard too much about 1.1.3/1.1.4 because I never wanted to use them before this, so I'm not sure what the difference is.

    also I've heard that when you use ziphone you must do some command prompt things before jailbreaking or it ends up thinking its an iphone? or was that a lie?
  2. Monkey Jam

    Monkey Jam New Member

    Joined:
    Jan 25, 2008
    Messages:
    407
    Likes Received:
    7
    Device:
    iPhone 4 (Black)
    just use 1.1.4 and iLiberty+, no problems and if there are PM me and i will guarntee to fix them.
  3. berky93

    berky93 New Member

    Joined:
    Oct 28, 2007
    Messages:
    4,116
    Likes Received:
    40
    iliberty is for windows? I tought it as only mac,
  4. ipodtouch1313

    ipodtouch1313 New Member

    Joined:
    Dec 17, 2007
    Messages:
    94
    Likes Received:
    0
    Device:
    iPod touch
    heyy i tried 1.1.3 and had to resore from problems, then i used ipodtouchmasters metheud for 1.1.4 and havent had any troubles since, i would say look onto the 1.1.4 jailbreak, its also most up-to-date other than 2.0 and that
  5. berky93

    berky93 New Member

    Joined:
    Oct 28, 2007
    Messages:
    4,116
    Likes Received:
    40
    ok thats 2 voted for 1.1.4 - when I finish backing up the things I need to backup, I'll do that.

Share This Page