Need Summerboard help please :)

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by Stu pidasso, Feb 1, 2008.

Thread Status:
Not open for further replies.
  1. Stu pidasso

    Stu pidasso New Member

    Joined:
    Feb 1, 2008
    Messages:
    47
    Likes Received:
    1
    I have installer 3.0 installed and working fine.

    I used the ijailbreakmobile to upgrade to 1.1.3

    I can't find Summerboard 3.1 in installer.

    I tried downloading summerboard 3.0 but I keep getting a package failed error.

    Can someone please tell me what I can do to fix this?

    I have 84MB of space on my small partition. I have already moved my fonts over to the larger one.

    Am I supposed to use a specific jailbreak method?
  2. Joseph

    Joseph Retired Moderator

    Joined:
    Oct 21, 2007
    Messages:
    2,749
    Likes Received:
    51
    Refresh Sources again, then go to Recent Packages and make sure to install SummerBoard (3.1-1)

    Good Luck!
    -Joseph
  3. Stu pidasso

    Stu pidasso New Member

    Joined:
    Feb 1, 2008
    Messages:
    47
    Likes Received:
    1
    Thanks for taking the time to post a reply Joseph. It is much appreciated.

    I will try this as soon as I get home.
  4. kappatango

    kappatango New Member

    Joined:
    Jan 2, 2008
    Messages:
    998
    Likes Received:
    6
    Thanks for the help Joseph.

    To the OP, just to hepl keep the boards tidy, if you get further problems, please post in the sticky Summerboard Thread, Thanks

    KappaTango
Thread Status:
Not open for further replies.

Share This Page