Need suggestions

Discussion in 'iPod touch' started by tigerelsker, Jul 29, 2008.

  1. tigerelsker

    tigerelsker New Member

    Joined:
    Nov 28, 2007
    Messages:
    63
    Likes Received:
    0
    Ok,
    I haven't done much with my iPod touch since about February.

    I am on 1.1.2

    Everything seems to work fine except my Safari PXL plugin (for downloading any type of content)

    I've tried downloading iSlsk, it will not download (says I need BSD subsystem, which I've had forever).

    Does anyone have suggestions on how to fix my plugin problem? Or would you suggest I change firmwares? I would like to stay on the jailbreakable version, no 2.0 for me.

    If you suggest a new firmware, which would you suggest?

    Thanks.
  2. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    How about 1.1.4?
  3. tigerelsker

    tigerelsker New Member

    Joined:
    Nov 28, 2007
    Messages:
    63
    Likes Received:
    0
    Ok, i know how to jailbreak 1.1.1 & 1.1.2. Is it easy to jailbreak 1.1.3 & 1.1.4?

    why would you say 1.1.4, what are the benefits?
  4. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    Firmware 1.1.3/1.1.4 can be jailbroken using iLiberty+ or ZiPhone, or if you're interested in using the pwnage method, there's PwnageTool for Mac or WinPwn for Windows. They're all quite easy jailbreaking methods, which are explained in my iPod touch Reference. (Scroll down to either the ZiPhone, iLiberty+ or WinPwn sections accordingly.)
  5. tigerelsker

    tigerelsker New Member

    Joined:
    Nov 28, 2007
    Messages:
    63
    Likes Received:
    0
    Thank you, I'll look into it.
  6. mlbplayer456

    mlbplayer456 Banned

    Joined:
    Nov 11, 2007
    Messages:
    978
    Likes Received:
    6
    jailbreaking 1.1.3 and 1.1.4 is really easy, i recommend 1.1.4 or even 2.0 to get apps from the app store

Share This Page