Need some reliable opinions

Discussion in 'iPod touch' started by tino78613, Jul 25, 2008.

  1. tino78613

    tino78613 New Member

    Joined:
    Dec 26, 2007
    Messages:
    15
    Likes Received:
    0
    Ok so I've been off of the jailbreak seen for about two months now, and came back to check what new advances have been made, and I see this new 2.0 firmware for ipod. Now, my jailbroken ipod (1.1.1) has been crashing often, and installer no longer installs programs. So should I upgrade to 2.0, or stay at 1.1.1?
  2. flyingguitar

    flyingguitar Active Member

    Joined:
    May 14, 2008
    Messages:
    1,860
    Likes Received:
    11
    Device:
    iPhone 6
  3. JBknights10

    JBknights10 New Member

    Joined:
    Jun 5, 2008
    Messages:
    52
    Likes Received:
    0
  4. RenegadeKrogan

    RenegadeKrogan Banned

    Joined:
    Jul 16, 2008
    Messages:
    1,744
    Likes Received:
    0
    Upgrade to 2.0 or upgrade to 1.1.4 and use my iliberty jailbreak. It is more reliable.
  5. JBknights10

    JBknights10 New Member

    Joined:
    Jun 5, 2008
    Messages:
    52
    Likes Received:
    0
  6. TmacHot

    TmacHot Active Member

    Joined:
    Apr 24, 2008
    Messages:
    1,723
    Likes Received:
    0
    Device:
    iPod touch
    upgrade is my opinion

Share This Page