Need some help with my iPod.

Discussion in 'iPod touch' started by Lanee, Mar 2, 2008.

  1. Lanee

    Lanee New Member

    Joined:
    Mar 2, 2008
    Messages:
    2
    Likes Received:
    0
    Is it safe to update my iPod? It's already jailbroken. I believe it's still 1.1.1 I want to get the Gameboy Advance emulator on my iPod, but when I go to the installer.. There is no gpsphone or whatever it's called. There are also no updates for my installer. What do I do? Some help would be great :/
  2. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Yes, it is safe to upgrade, but you will need to re-jailbreak. In the Jailbreak subforum there are guides on how to jailbreak all of the different firmwares.

    For gpSPhone, do you have zodttd's repo added? It is zodttd.com/repo I believe.
  3. Lanee

    Lanee New Member

    Joined:
    Mar 2, 2008
    Messages:
    2
    Likes Received:
    0
    I don't have repo.. No clue what that is haha. I'll check it out.

    "The Ipod "Ipod" could not be updated. An unknown error occurred(6)
  4. hox

    hox New Member

    Joined:
    Aug 6, 2008
    Messages:
    1
    Likes Received:
    0
    I have the same problem except mine is just when trying to upgrade to 2.0.1.

    I get the exact same bogus error as the above user, any suggestions?
  5. iHAX

    iHAX Banned

    Joined:
    May 7, 2008
    Messages:
    565
    Likes Received:
    0
    put it into dfu mode
  6. RenegadeKrogan

    RenegadeKrogan Banned

    Joined:
    Jul 16, 2008
    Messages:
    1,744
    Likes Received:
    0
    Why was this thread bumped?

Share This Page