Need Mobile Apps !!

Discussion in 'iPhone' started by bluX, Apr 22, 2009.

  1. bluX

    bluX New Member

    Joined:
    Nov 2, 2007
    Messages:
    297
    Likes Received:
    1
    Hey guys I have been using FW 2.2 on iPhone 3G but I don't know what I installed the safari and sms app is not working can anyone give me these applications for version 2.2 ............

    And I have tried but couldn't find them ...............
  2. Tourniquet.

    Tourniquet. Member

    Joined:
    Jan 20, 2009
    Messages:
    631
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    try a full restore, maby you installed something wrong?
  3. bluX

    bluX New Member

    Joined:
    Nov 2, 2007
    Messages:
    297
    Likes Received:
    1
    That is the problem can't cuz got too much data and need it urgent so its gona take time to backup and restore .............

    Do u have a 3G?
  4. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    We can't supply you with copyright code/images here, sorry. Try elsewhere. Alternatively SSH in and pull off the data you need before restoring.
  5. bluX

    bluX New Member

    Joined:
    Nov 2, 2007
    Messages:
    297
    Likes Received:
    1
    Hmmmmmmmmmmm .................
    Ok thank you and can u tell me if 2.2 on 3G can be unlock or not ............
  6. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    Yes it can. Yellowsn0w was upgraded to unlock the f/w 2.2 02.28.00 baseband. A quick search on Google would have told you as such... for example. It will NOT work with 2.2.1 and 3.0b firmwares though so DON'T upgrade to them if you need the baseband unlock.

Share This Page