Need LIBUSB when jailbreaking with QuickPWN on 3.0?

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by buzzaugust, Jun 17, 2009.

  1. buzzaugust

    buzzaugust New Member

    Joined:
    Mar 16, 2009
    Messages:
    16
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Hey

    Do we need to do the whole horrible process: installing libusb?
    Or can QuickPWN or whatever were gonna use to jailbreak 3.0 connect to our itouches without LIBUSB?
    As im running vista x64 this is pure hell installing...
  2. thehacker123

    thehacker123 New Member

    Joined:
    Oct 12, 2007
    Messages:
    192
    Likes Received:
    0
    Device:
    2G iPod touch
    no. redsn0w does not require libusb

Share This Page