Need help

Discussion in 'iPod touch' started by deathxmetal, Jan 12, 2008.

  1. deathxmetal

    deathxmetal New Member

    Joined:
    Jan 10, 2008
    Messages:
    5
    Likes Received:
    0
    you might think I'm an idiot but on the customize apps I put it so I could not see any other apps but safari youtube and music and I dont know how to fix it I can't see the customize apps cause I made it to were I can't see it.
  2. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    Do you have dock, launcher, etc.? Is installer viewable?

    If not, then you are an idiot (had to say that, sorry) and have to restore. If not, you're screwed, so go and restore.

    Welcome to the boards.
  3. deathxmetal

    deathxmetal New Member

    Joined:
    Jan 10, 2008
    Messages:
    5
    Likes Received:
    0
    installer is viewable. Thats it
  4. deathxmetal

    deathxmetal New Member

    Joined:
    Jan 10, 2008
    Messages:
    5
    Likes Received:
    0
    how do I restore?
  5. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    Okay, you can see installer! You're not screwed! Install Dock. Once it's installed, tap the sunburst in the bottom right corner and your apps will show there. Launch customize and unhide some apps or keep it like that.

    EDIT: DO NOT RESTORE!!! YOU HAVE HOPE!
  6. deathxmetal

    deathxmetal New Member

    Joined:
    Jan 10, 2008
    Messages:
    5
    Likes Received:
    0
    I installed dock but cant see it
  7. toomuchcaffeine

    toomuchcaffeine New Member

    Joined:
    Sep 29, 2007
    Messages:
    1,769
    Likes Received:
    48
    Device:
    2G iPod touch
    Dock is a tiny little sunburst in the bottom-right of your screen. Drag it out and it should show you all of your apps and let go on customize.
  8. deathxmetal

    deathxmetal New Member

    Joined:
    Jan 10, 2008
    Messages:
    5
    Likes Received:
    0
    alright i got it fixed thanks for all of the help

Share This Page