Need help

Discussion in 'iOS Themes and Customization' started by Punkpat, Mar 24, 2009.

  1. Punkpat

    Punkpat Member

    Joined:
    Jan 11, 2009
    Messages:
    334
    Likes Received:
    14
    Device:
    iPhone 5S
  2. iKeablr

    iKeablr Active Member

    Joined:
    Mar 18, 2008
    Messages:
    1,535
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    Did you reboot? or Respring?
  3. Punkpat

    Punkpat Member

    Joined:
    Jan 11, 2009
    Messages:
    334
    Likes Received:
    14
    Device:
    iPhone 5S
    Umm I turned my Ipod off yesterday and on today and its still there
  4. Achy9

    Achy9 Member

    Joined:
    Feb 11, 2009
    Messages:
    700
    Likes Received:
    12
    Device:
    iPhone 5 (Black)
    SSH into the phone, go to private/var/stash/Applications, and make sure all the blank apps are deleted.
  5. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Nope, it's actually Private/var/mobile/library/webclips. Delete everything in that folder and it should fix the op's problem
  6. Punkpat

    Punkpat Member

    Joined:
    Jan 11, 2009
    Messages:
    334
    Likes Received:
    14
    Device:
    iPhone 5S
    Ya but SSH keeps freezing for me

    Please Register or Log in to view images

  7. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Maybe try a different SSH client?
  8. Punkpat

    Punkpat Member

    Joined:
    Jan 11, 2009
    Messages:
    334
    Likes Received:
    14
    Device:
    iPhone 5S
    like what
  9. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    iPhoneBrowser, totalcommander
  10. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    In mobileterminal:

    su

    alpine
    (because they have the wrong owner, they need to be deleted by root)

    rm -rf Library/WebClips

Share This Page