Need Help

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by mkptrzk, Feb 7, 2009.

  1. mkptrzk

    mkptrzk New Member

    Joined:
    Feb 4, 2009
    Messages:
    32
    Likes Received:
    0
    Device:
    iPhone
    Ok i just tried to install the winterboard app and when it was done..i pushed the home button..The screen went black..So now when i plugged it into my computer {vista} the usb wont recognize it..I even tried my Dads computer{xp}...I tried another mp3 player and it works...Please help....
  2. dancool999

    dancool999 New Member

    Joined:
    Mar 8, 2008
    Messages:
    550
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    THATS SUPPOSED to happen. You need to boot your ipod every time your restart/turn it on. Put it in DFU mode and run a program like 1clickboot.
  3. mkptrzk

    mkptrzk New Member

    Joined:
    Feb 4, 2009
    Messages:
    32
    Likes Received:
    0
    Device:
    iPhone


    I tried to put it in DFU mode nothing wont happen..
  4. dancool999

    dancool999 New Member

    Joined:
    Mar 8, 2008
    Messages:
    550
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    The screen will remain black at all times. Plug in your iPod and hold home + power at the same time for 10 seconds. Then let go of power and keep holding home for 10 more seconds before letting go. Your computer will get an unrecognized usb connection and then run 1clickboot to have your ipod boot normally. YOU MUST do this everytime you restart your ipod.
  5. mkptrzk

    mkptrzk New Member

    Joined:
    Feb 4, 2009
    Messages:
    32
    Likes Received:
    0
    Device:
    iPhone

    Cant seem to get 1clickboot to work..I have vista..
  6. dancool999

    dancool999 New Member

    Joined:
    Mar 8, 2008
    Messages:
    550
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Okay then find another tool like Cywood's version and skip to step 5-7 and follow it exactly.
  7. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    do you have libusb installed?
  8. mkptrzk

    mkptrzk New Member

    Joined:
    Feb 4, 2009
    Messages:
    32
    Likes Received:
    0
    Device:
    iPhone

    I will give that a try and see what happens....
    ------------------double post merged------------------

    OMG..!!! IT worked...Now if i can get the themes to work...I have winterboard installed....Also can i turn off my ipod or would i have to do all that stuff all over again...Many Thanks

Share This Page