need help with iphone 3g

Discussion in 'Android Chat' started by shoosy, May 21, 2010.

  1. shoosy

    shoosy New Member

    Joined:
    Dec 22, 2009
    Messages:
    40
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    OK i have an iphone 3g it had iphone os that i upgraded to 3.1.3 last night i spent hours trying to get it downgraded to iphone os 3.1.2 i finally did so but it still has the 3.1.3 bootloader (6.04 G2M3S2) and baseband version ICE2-05.12.01. was wondering if i was still able to install android on my iphone 3g or would i somehow have to downgrade my bootloader/baseband ?
  2. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    android isnt out for iphone 3g yet so it wouldnt matter. I think fuzzyband might work to downgrade it, not sure tho
  3. shoosy

    shoosy New Member

    Joined:
    Dec 22, 2009
    Messages:
    40
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
  4. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    o cool! k so yea try fuzzyband to downgrade baseband, ima try out this on my phone too!
  5. shoosy

    shoosy New Member

    Joined:
    Dec 22, 2009
    Messages:
    40
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    i tried fuzzy band it dosent support 6.04 bootloader
  6. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    then i don't think there is a way then, no unlock too btw
  7. shoosy

    shoosy New Member

    Joined:
    Dec 22, 2009
    Messages:
    40
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    i don't need an unlock i can use my iphone normally the issue is i don't know if i can install openiboot because in the instructions it says it needs 3.1.2 because something to do with openiboot and something to do with 3.1.3 and i have the same bootloader as 3.1.3 so i don't wanna chance stuffing my iphone
  8. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    o then download a 3.1.2 ipsw file then shift+restore
  9. shoosy

    shoosy New Member

    Joined:
    Dec 22, 2009
    Messages:
    40
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    iv done so but when i get to a point it comes up with error 1050 or something like that then it asks me to connect to itunes i try again each time i get the same error its because with 3.x firmwares apple stopped downgrading so your not ment to be able to at the error i used instructions to get my iphone our of recovery mode and now it works with 3.1.2 even itunes says its 3.1.2 but when i look at fuzzyband it tells me in running 6.04 bootloader which is the 3.1.3 bootloader
  10. Sarcasm Siempre

    Sarcasm Siempre New Member

    Joined:
    May 9, 2008
    Messages:
    1,836
    Likes Received:
    0
    Device:
    iPod touch
    That's because updating to 3.1.3 updated your baseband. Reverting to 3.1.2 won't downgrade it. Fuzzyband's the only thing that can, and that only works on very early-model 3Gs.

Share This Page