Need help with installer on 1.1.4

Discussion in 'iPod touch' started by Dang1ing Nuts, Aug 5, 2008.

  1. Dang1ing Nuts

    Dang1ing Nuts New Member

    Joined:
    Jul 24, 2008
    Messages:
    46
    Likes Received:
    0
    I just recently got installer working on my iTouch but now when I try and download the majority of apps it either says
    A.You need firmware 1.1.[123] to use this
    or
    B.Package Download Failed!

    Anyone know how to solve these hopefully minor problems?
  2. iHAX

    iHAX Banned

    Joined:
    May 7, 2008
    Messages:
    565
    Likes Received:
    0
    try restarting your ipod and reloading installer
  3. Dang1ing Nuts

    Dang1ing Nuts New Member

    Joined:
    Jul 24, 2008
    Messages:
    46
    Likes Received:
    0
    How do I reinstall installer?

    And does anyone have a link to the latest version of iLiberty? Could that be the reason its not working cause I used an old version of iLiberty.
    ------------------double post merged------------------
    No whenever I go to DL an app it says "Downloading pakcage" but it doesnt load at all. But I know I have a wifi connection because my Safari works fine.

Share This Page