Need help with installer.app

Discussion in 'iOS Jailbreak & Cydia' started by mike1992, Jan 20, 2009.

  1. mike1992

    mike1992 Banned

    Joined:
    Jan 20, 2009
    Messages:
    23
    Likes Received:
    0
    I add new sources and then when i go to the source and click on it i get an unable to decode error. also i want to know how to update my installer to the latest version. how do i do this??
    ------------------double post merged------------------
    O and any news on the jailbreak for the ipod touch 2g?
  2. Gamma

    Gamma Active Member

    Joined:
    Apr 2, 2008
    Messages:
    1,964
    Likes Received:
    3
    Device:
    iPod touch
    You're probably trying to add old Installer sources. Those aren't supported by the new one.

    Also, Cydia > Installer.
  3. mike1992

    mike1992 Banned

    Joined:
    Jan 20, 2009
    Messages:
    23
    Likes Received:
    0
    oh alright thanks

Share This Page