need help with firmware

Discussion in 'iPod touch' started by ap0y, Jul 15, 2010.

  1. ap0y

    ap0y New Member

    Joined:
    Jul 15, 2010
    Messages:
    7
    Likes Received:
    0
    Device:
    3G iPod touch
    right now i'm using 3.1.2 2G for my ipod touch 3G, which is i don't know how i done it...

    the problem is i wanna upgrade it to 3.1.3 3G but it says it's not compatible with my ipod...

    I'd tried already reseting my ipod but when i restore it, it'll always look for the 3.1.2 2G firmware

    so guys what should i do in order for me to upgrade it to 3.1.3 3G firmware? tnxxxx
  2. applepod

    applepod Banned

    Joined:
    Jul 14, 2010
    Messages:
    36
    Likes Received:
    0
    Device:
    3G iPod touch
    What size is your iPod?
  3. ap0y

    ap0y New Member

    Joined:
    Jul 15, 2010
    Messages:
    7
    Likes Received:
    0
    Device:
    3G iPod touch
    it's 8 G
  4. HeadReaper

    HeadReaper Well-Known Member

    Joined:
    May 24, 2009
    Messages:
    3,348
    Likes Received:
    679
    Device:
    OnePlus One
    Apple doesn't sign the firmware anymore. You can't update to 3.1.3, 3.1.2 is better anyway for some reason (a patch present in 3.1.3 isn't in it or something)
  5. ap0y

    ap0y New Member

    Joined:
    Jul 15, 2010
    Messages:
    7
    Likes Received:
    0
    Device:
    3G iPod touch
    but the problem is i'm using 3.1.2 2G firmware for my ipod touch 3G
  6. HeadReaper

    HeadReaper Well-Known Member

    Joined:
    May 24, 2009
    Messages:
    3,348
    Likes Received:
    679
    Device:
    OnePlus One
    Well an 8GB 3G IS a 2G so it's fine. Or if you're really uncomfortable with it, use the 4.0 (with a 3G file) jailbreak for your device because you're on 3.1.2 (which is needed)
  7. ap0y

    ap0y New Member

    Joined:
    Jul 15, 2010
    Messages:
    7
    Likes Received:
    0
    Device:
    3G iPod touch
    nahh, its just for the future upgrade you know..right now i'm stuck with 3.1.2, and btw i can't use 4.0
  8. HeadReaper

    HeadReaper Well-Known Member

    Joined:
    May 24, 2009
    Messages:
    3,348
    Likes Received:
    679
    Device:
    OnePlus One
    Ok. Why can't you use 4.0?
  9. ap0y

    ap0y New Member

    Joined:
    Jul 15, 2010
    Messages:
    7
    Likes Received:
    0
    Device:
    3G iPod touch
    i really don't know..lol

    well i tried, but it says its not compatible with my device, so i try using 4.0 2G and it update, but by the time it finish, some error came out...
  10. HeadReaper

    HeadReaper Well-Known Member

    Joined:
    May 24, 2009
    Messages:
    3,348
    Likes Received:
    679
    Device:
    OnePlus One
    Wow, sounds like you messed that iPod up. I'm out of ideas sorry.

Share This Page