need help with customize 2.0

Discussion in 'iPod touch 1.1.4 Jailbreak' started by super51fan, Apr 25, 2008.

  1. super51fan

    super51fan Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    2,464
    Likes Received:
    54
    Device:
    iPod touch
    i open it and it crashes automatically
    i have installed a fix for it but it doesnt work
    i tried 1.21 but none of my images show up.
    i dont care what customize i get to work as long as i get it working for ultimate leopard
    thanks
    -super51fan
  2. buddy39914

    buddy39914 Active Member

    Joined:
    Mar 2, 2008
    Messages:
    707
    Likes Received:
    28
    Device:
    iPad mini
    try reinstalling it or try using older versions like 1.17
  3. super51fan

    super51fan Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    2,464
    Likes Received:
    54
    Device:
    iPod touch
    will that out one work with 1.1.4
  4. buddy39914

    buddy39914 Active Member

    Joined:
    Mar 2, 2008
    Messages:
    707
    Likes Received:
    28
    Device:
    iPad mini
    i dont think so
  5. super51fan

    super51fan Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    2,464
    Likes Received:
    54
    Device:
    iPod touch
    i got 2.0 working i just dont know how to add my own stuff?
  6. Balthorzor

    Balthorzor New Member

    Joined:
    Apr 26, 2008
    Messages:
    1
    Likes Received:
    0
    Customise 2.0

    First of you need the Program called "Customize 2.0" download that then go onto "All Packages" and download a program called "SUID Lib Fix(Version 1.0) its should be in a folder also called "Tweaks(1.1.3) when you download both Press HomeButton then shutdown you Ipod by holding the sleep/wakeButton and slide to Turn Off then turn it back on and there you go you have Cutomise 2.0
  7. h_picko

    h_picko New Member

    Joined:
    Mar 30, 2008
    Messages:
    417
    Likes Received:
    3
  8. Gamma

    Gamma Active Member

    Joined:
    Apr 2, 2008
    Messages:
    1,964
    Likes Received:
    3
    Device:
    iPod touch
    you need to chmod it
    at least for the older versions
    the repo did not automatically chmod it

Share This Page