Need Help Quick!

Discussion in 'iPod touch' started by Furniss12, Apr 2, 2008.

  1. Furniss12

    Furniss12 New Member

    Joined:
    Mar 3, 2008
    Messages:
    123
    Likes Received:
    2
    Device:
    iPod touch
    Just got my ipod touch, and whenever i try to update it to 1.1.4, its simply is not letting me. A error comes up every time with the error number of 1602. I checked it up on apples website and it says this error is normally a problem with itunes and suggests re installing it, i tried that and no difference. Any ideas, need to update to 1.1.4, to use iliberty, what is hell is wrong?

    Do you need to put in some kind of mode to update it to 1.1.4?
    or maybe you shouldnt be playing music while its doing it?

    anybody know?
  2. Boss Kamikaze

    Boss Kamikaze New Member

    Joined:
    Dec 7, 2007
    Messages:
    380
    Likes Received:
    3
    Device:
    iPod touch
  3. Furniss12

    Furniss12 New Member

    Joined:
    Mar 3, 2008
    Messages:
    123
    Likes Received:
    2
    Device:
    iPod touch
  4. Furniss12

    Furniss12 New Member

    Joined:
    Mar 3, 2008
    Messages:
    123
    Likes Received:
    2
    Device:
    iPod touch
    this is getting me so angry, anybody have a clue?????????
  5. Monkey Jam

    Monkey Jam New Member

    Joined:
    Jan 25, 2008
    Messages:
    407
    Likes Received:
    7
    Device:
    iPhone 4 (Black)
    yes, i got this for a while. use ZiPhone or iLiberty to put in DFU mode, then downgrade to 1.1.1 then just use iTunes to upgrade back to 1.1.4
  6. Boss Kamikaze

    Boss Kamikaze New Member

    Joined:
    Dec 7, 2007
    Messages:
    380
    Likes Received:
    3
    Device:
    iPod touch
    Have u got any friends with a pc/mac with a Internet connection cause if you have then try updating on there pc/mac hope that helps
  7. Furniss12

    Furniss12 New Member

    Joined:
    Mar 3, 2008
    Messages:
    123
    Likes Received:
    2
    Device:
    iPod touch
    Ill try DFU mode.

Share This Page