Need help quick!

Discussion in 'iPod touch' started by P O W E R, Aug 15, 2010.

  1. P O W E R

    P O W E R Member

    Joined:
    Jul 17, 2010
    Messages:
    201
    Likes Received:
    0
    Device:
    iPad
    Hey guys I am upgrading the software on a friend's 1st Gen iPod touch. However, I only have restores for 2nd Gen. Devices. Does anyone know how to install this on a 1st Gen iPod touch? Also, does anyone have a 1st Gen restore? If you do, please change the extension from .ipsw to .zip and upload the Restore and BuildManifest files contained within them. Thanks.
  2. Der-Kleine

    Der-Kleine Active Member

    Joined:
    Jun 24, 2008
    Messages:
    2,314
    Likes Received:
    24
    Device:
    Samsung Galaxy S2
    from what firmware to wich firmware are you upgrading/do you want to upgrade your friends Touch 1G?
  3. P O W E R

    P O W E R Member

    Joined:
    Jul 17, 2010
    Messages:
    201
    Likes Received:
    0
    Device:
    iPad
    Um i would love to put iOS 4 on it, but i think it would be too much trouble. I have a 2nd Generation 3.1.2 iPod touch restore that would like to upgrade it to. It is currently running 1.1.5
  4. Der-Kleine

    Der-Kleine Active Member

    Joined:
    Jun 24, 2008
    Messages:
    2,314
    Likes Received:
    24
    Device:
    Samsung Galaxy S2
    There is no iOS 4.0 for any 1.st Generation devices, so the newest you can upgrade to is 3.1.3.

    Please Register or Log in to view images



    It would be possible with your 2.nd generation though, just hit the update button, iOS 4.x(.x) is free! From what I know you can even jailbreak the 2.nd generation on 4.0.2 (not with jailbreakme.com though)
  5. P O W E R

    P O W E R Member

    Joined:
    Jul 17, 2010
    Messages:
    201
    Likes Received:
    0
    Device:
    iPad
    I know i can do that. But i want to know if i can restore a 1st Generation iPod touch running 1.1.5 firmware to 2nd generation 3.1.2 firmware.
  6. Der-Kleine

    Der-Kleine Active Member

    Joined:
    Jun 24, 2008
    Messages:
    2,314
    Likes Received:
    24
    Device:
    Samsung Galaxy S2
    no, you can't as the Firmware was made for the hardware of the 2.nd generation, wich is different. Is there a reason why you don't want to update it to 3.1.3, because then you'd just have to click update in iTunes.

    If you really want to upgrade it to 3.1.2 then search on google for "ipod 1g 3.1.2 firmware download" , download the firmware from one of the sites, shift-click (on Windows)/ Options-click (I think it's options, I don't have a mac, but that's what it might be on OSX) on restore in iTunes and select the firmware.
  7. P O W E R

    P O W E R Member

    Joined:
    Jul 17, 2010
    Messages:
    201
    Likes Received:
    0
    Device:
    iPad
    dang. just tried to update with 2nd gen. now its stuck in "plug into itunes" mode.
  8. Der-Kleine

    Der-Kleine Active Member

    Joined:
    Jun 24, 2008
    Messages:
    2,314
    Likes Received:
    24
    Device:
    Samsung Galaxy S2
    is it pluged into iTunes when showing the picture?
  9. P O W E R

    P O W E R Member

    Joined:
    Jul 17, 2010
    Messages:
    201
    Likes Received:
    0
    Device:
    iPad
    Yes. It prepared to restore it and put it in recovery mode. Then it said a restore error had occured.
  10. shashanknegi

    shashanknegi Active Member

    Joined:
    Feb 26, 2010
    Messages:
    1,778
    Likes Received:
    11
    Device:
    3G iPod touch
    Www.whited00r.com was making a firmware that's similar to ios 4 but works on 1st gem devices.

Share This Page