Need help on downgrading to 3.1.3 on 2G MC

Discussion in 'iPod touch' started by metalmilitia, Jul 6, 2010.

  1. metalmilitia

    metalmilitia Member

    Joined:
    Jul 1, 2010
    Messages:
    202
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Hey guys. I need some help on downgrading from 4.0 to 3.1.3. Because my ipod was shipped with 3.1.3, I cannot downgrade to 3.1.2. Whenever I try to downgrade to 3.1.3, I get the error 3194. Because it is the MC model 8gb, I do not need the SHSH blobs in order to downgrade. So...whats the probelm ALL help will be extremely appreciated..Im getting so angry without a jailbreak. :/
  2. Tkf1

    Tkf1 Community Development Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    17,397
    Likes Received:
    2,488
    Device:
    iPad mini
    Try a DFU mode restore. And are you using 2gen firmware or 3gen?
  3. metalmilitia

    metalmilitia Member

    Joined:
    Jul 1, 2010
    Messages:
    202
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I'm using 2nd gen firmwRe
  4. Species8472X

    Species8472X New Member

    Joined:
    Jun 17, 2009
    Messages:
    7
    Likes Received:
    0
    Device:
    2G iPod touch
    My touch too, I want to downgrade to 3.1.3, any way it can be done?
  5. mohitrocks

    mohitrocks Member

    Joined:
    May 4, 2009
    Messages:
    310
    Likes Received:
    0
    Device:
    3G iPod touch
    shsh blobs ;D
  6. Buzzard267

    Buzzard267 Member

    Joined:
    Jun 12, 2010
    Messages:
    727
    Likes Received:
    0
    Device:
    4G iPod touch
    I am having the same issue. DFU Mode restore didn't work for me.

    Please Register or Log in to view images

  7. Khaie

    Khaie New Member

    Joined:
    Jun 20, 2010
    Messages:
    37
    Likes Received:
    0
    Device:
    2G iPod touch
    same here

    edited:
    we do not need SHSH right? because we are on 2nd Gen 8gb iPod Touch
  8. GRV

    GRV Member

    Joined:
    Oct 21, 2009
    Messages:
    105
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Even i hav the same querry, do we reqd shsh blobs for 2g MC 8gb model to downgrade from 4.0 to 3.1.3/3.1.2 FW...please someone reply soon!!!
  9. IndigoSpike

    IndigoSpike New Member

    Joined:
    Jun 29, 2010
    Messages:
    15
    Likes Received:
    0
    Device:
    3G iPod touch
    OKay. TOTAL Noob here. I dunno what the heck a shsh blob is. All I keep thinking is it's a secret. Lol. Shh, shh!
  10. AussieChick84

    AussieChick84 New Member

    Joined:
    Jul 8, 2010
    Messages:
    4
    Likes Received:
    0
    Hey,

    I got my ipod touch 8gb , 2g with 3.1.3 , and i accidentally updated it to 4.0 and now i want to downgrade, which i can't , i have tried everything and have failed lol...im giving up, till a new jailbreak software comes out.... funny thing is, it wont let me downgrade to 3.1.3 or 3.1.2 ..but it lets me upgrade to 4.0 without any problem... weird.

    Please Register or Log in to view images

    damn thing...any suggestions ?

    Please Register or Log in to view images

Share This Page