Need Help: JB 1.1.2 still not working for me!

Discussion in 'iPod touch 1.1.x Jailbreak' started by Cmore77, Nov 15, 2007.

  1. Cmore77

    Cmore77 New Member

    Joined:
    Sep 27, 2007
    Messages:
    4
    Likes Received:
    0
    I need some help...
    ive been trying all night to jailbreak 1.1.2....despite the great tutorial it still won't work for me...
    I did all the right steps:downgrade to 1.1.1, jb using jailbreakme.com,installed Oktoprep and got the message that I was prepared to upgrade, used Itunes to install 1.1.2, and started the jailbreak 1.1.2 program with SSH checked....the mesage I get is: This utility can only be used if you have already run oktoprep before updating to 1.1.2....
    A very straight forward message you might think

    Please Register or Log in to view images

    , but I did that already!!!....

    Please Register or Log in to view images


    I know this post 1000...something already on this jailbreak

    Please Register or Log in to view images

    ...and I am for certain that all the steps are correct...anyone encountered the same issue or any solutions to this..
    thanks in advance....
  2. mattydub

    mattydub New Member

    Joined:
    Oct 30, 2007
    Messages:
    69
    Likes Received:
    0
    you need to click "update" if it says oktoprep is not installed, then you clicked "restore"
  3. Cmore77

    Cmore77 New Member

    Joined:
    Sep 27, 2007
    Messages:
    4
    Likes Received:
    0
    Okay,
    Thanks for you small but very efficient reply

    Please Register or Log in to view images

    ....(and my lack of reading)
    its working now...

Share This Page