Need help jailbreaking 3.1.2 ipod touch with blackra1n

Discussion in 'iPod touch Firmware 3.0' started by xZachtmx, Feb 22, 2010.

  1. xZachtmx

    xZachtmx New Member

    Feb 22, 2010
    Likes Received:
    Ok first of all sorry if this isnt the right place i posted. I have an ipod touch (Version : 3.1.2(7D11), Model Number:MC086C)

    and ive tried and tried to jailbreak my ipod touch with blackra1n. I first used vista but it just froze on entering recovery mode. Now im on windows XP SP3 and running as administrator and it went past entering recovery but after it showed the connect to itunes the face did not appear. It was just like a black screen for a couple mins. Then it said the jailbreak was done and it was waiting for a reboot. I left it running overnight and after the reboot was done nothing happened... my files are even there (on vista i had to restore at least 10 times) I would really appreciate any help!

    ------------------double post merged------------------
    Maybe this little bit of info will help: I noticed you need qtcf.dll which i did not have so i put it in windows/system32 but when i did this (i also restarted) it gave me an error about not having the right entry point or something. With this dll it also didnt let me open itunes for the same error. I am an administrator on my windows xp.

Share This Page