Need help, installer crashing

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by Grx, Sep 2, 2008.

  1. Grx

    Grx New Member

    Joined:
    Apr 12, 2008
    Messages:
    30
    Likes Received:
    0
    hi,

    Recently i updated to 2.0 (from file iPod1,1_2.0_5A347_Restore) using WinPwn. When i tried to install an app from 'featured' it crashed and went back to homescreen. I tried adding BigBoss repo and now when i browse 'All packages' list i get an error saying 'File doesn't exist' every second.

    Can someone help me to solve this problem?

    edit: 'file doesn't exist' - I think installer is trying to dl app icons but server is down or something, can I something stop this message from popping up?
  2. MrFairladyz

    MrFairladyz Active Member

    Joined:
    Mar 2, 2008
    Messages:
    1,042
    Likes Received:
    0
    Device:
    iPod touch
    how bout you update to the lates freakin version?????? 2.0.2

    Help, the sun is rising!!!!
  3. Grx

    Grx New Member

    Joined:
    Apr 12, 2008
    Messages:
    30
    Likes Received:
    0
    They didn't mention problems like that in jailbreaking faq, are you sure that it will fix the problem and there's no other way?
  4. beeshabo

    beeshabo Active Member

    Joined:
    Aug 4, 2008
    Messages:
    842
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    Well, first of all, Installer is in BETA, and it's HORRIBLE, it's doesn't recognize sourcess (when attempting to add them), it's just TOO buggy (IMO). So I use Cydia, much better and WAY more stable. But some experience different problems/issues. I doubt upgragding to 2.0.2 will do much, Installer still sucks (as of right now).

    MrFairLady, I see you're into Nissan's, I have a 93' Sentra SE-R that I think you'd like to race =)
  5. quietkillah

    quietkillah New Member

    Joined:
    Jul 14, 2008
    Messages:
    68
    Likes Received:
    0
    yeah that's what i think too, i'm not a cydia fanboy or a installer hater,
    but at the moment installer really sucks for 2.0.x firmware. it is very buggy, and crashes a lot.
    Cydia is very stable and works almost perfect, the only problem is the quantity of sources available for cydia.

    but i recommend using cydia untill there is a NON-beta release of installer.
  6. jack.misner@virgin.net

    jack.misner@virgin.net New Member

    Joined:
    Jul 22, 2008
    Messages:
    473
    Likes Received:
    0
    Device:
    iPod touch
    i have a little fix called DONT USE INSTALLER. cydia is much better for a start it works and can actually install a program without crashing... it also has a nicer and easier to use gui than installer in my opinion.
  7. atomicmufin

    atomicmufin Banned

    Joined:
    Jun 5, 2008
    Messages:
    1,549
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    basically your problem is you're using installer.

    this is what we at iptf like to call a NO-NO.
  8. jack.misner@virgin.net

    jack.misner@virgin.net New Member

    Joined:
    Jul 22, 2008
    Messages:
    473
    Likes Received:
    0
    Device:
    iPod touch
    lol..
  9. Grx

    Grx New Member

    Joined:
    Apr 12, 2008
    Messages:
    30
    Likes Received:
    0
    thanks all for your help

    Please Register or Log in to view images



    I didn't think installer would be that bad because it was working perfectly for me on 1.1.4.
  10. Fehr

    Fehr New Member

    Joined:
    Jul 27, 2008
    Messages:
    560
    Likes Received:
    0
    ...How about you shut up and learn something? Installer 4 beta is currently compatible with all 2.0 firmwares, despite all the bugs. It doesn't matter that he's on 2.0. In fact, I'm on 2.0.2 and I still can't get anything to download.

    If anyone really wants to get Installer to work, take a seat on the wait train, and await the public out-of-beta release of Installer.

Share This Page