need help getting gpSPhone to work on 2.0.2 jailbreak

Discussion in 'iPod touch' started by rolexboy, Aug 29, 2008.

  1. rolexboy

    rolexboy New Member

    Joined:
    Aug 29, 2008
    Messages:
    2
    Likes Received:
    0
    hey Ive downloaded the gpSPhone from installer, and then when i tried downloading the roms, it says unable to decode package?
    so my question is
    how do I get gpSPhone running on 2.0.2
    with roms
    without SSHing?

    from Cydia or Installer
  2. diegohuyke

    diegohuyke New Member

    Joined:
    Jun 12, 2008
    Messages:
    298
    Likes Received:
    0
    Device:
    3G iPod touch

    you can't you'll need to ssh if you don't want to ssh you could also try iPhone Browser.
  3. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    There are no ROMs sources for 2.0.x yet, so I'm surprised you even got them added and recognized.

Share This Page