Need help formatting an external hard drive with windows xp

Discussion in 'Computing, Science, and Technology' started by steve19137, Jul 29, 2009.

  1. steve19137

    steve19137 New Member

    Joined:
    Feb 8, 2009
    Messages:
    706
    Likes Received:
    0
    so, a while back, my dad gave me a huge 100gig ex. hard drive. he said its the kind of drives used in server buildings. that would explain why its bigger than my 320 gig mac backup drive. anyway, i have my house all rigged up with what i call "the wifi works". our mac has screen and file sharing enabled, and thats usually where i store my files. hence, the file sharing. i can also so the same things with my xp and vista laptops. im in the process of moving those laptops to rdc, not vnc, which is what they are on right now.

    back to the point, my dad has said that if i dont use this hard drive soon, he will trash the files i have on my mac (which is a pretty big deal), and delete all time machine backups so there is no recovery. so im getting the idea that he doesnt want me to have any of my files on his mac. so i thought, oh, ill put my file sharing to good use and move my files to the hard drive. it would take a while, as my hard drive is on wifi, but it would happen.

    so yesterday, i went googling and found out how to format an external hard drive on a xp. so i did that and it worked. because it showed up in "my computer" after it was done. so i turned off the hard drive, and and left for now. so i just turned it on, and it wont show up in either the computer management window or the my computer. so what am i to do. i need these file off the mac today, or they are toast. if i cant fix this, is there a way to lock my files on a mac to keep them from being deleted. it consists of lots of archives and nds roms. i just bought an r4ds if your wondering why i have nds roms.
    ------------------double post merged------------------
    oh my god, im so stupid. i plugged in the wrong cord. my desk is full of usb cords, and i though i grabbed the right one. i was plugging in my wireless mouse. that was so stupid.

Share This Page