Need help for touch overhall

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by ST00PD0GG, Mar 10, 2008.

  1. ST00PD0GG

    ST00PD0GG New Member

    Mar 10, 2008
    Likes Received:
    To anyone who has a good understanding of the touch, i need some serious help. Ok, have a touch 1.1.3 with the option to upgrade to 1.1.4. I JB using ziphone in 1.1.3. Nowtrying to get summerboard to work and customize (which was by the way a gong show) i put too much garbage that i probably dont need and i am still nowhere. Trying to get customize to work iam now on 1.1.2 firmware which i dont know how that happened and customize still will not apply anything. summerboard works alittle bit with some themes. So here is what iam asking? All i want is to be able to customize my touch with some of the cool stuff everyones putting out, and play some games, listen to music. Is it better to start from the begining, and if so what are your suggestions of what i actually need? should i erase everything except BSD and SSH? what firmware should i use, 1.1.3 or 1.1.4? Iam new to this but i know you guys know your stuff at this site and thats why iam here, What should i do?

Share This Page