need help downgrading

Discussion in 'iPod touch Firmware 1.1.5 Discussions' started by tylobedo, Jul 16, 2008.

  1. tylobedo

    tylobedo Member

    Joined:
    Jan 27, 2008
    Messages:
    794
    Likes Received:
    12
    Device:
    iPhone 4S (Black)
    ok so i am on 2.0 currently and it sucks and i wanna downgrade. well the problem is i can't =/. i have tried uber hard to get it into dfu mode but i can't

    Please Register or Log in to view images

    . can any1 explain in great detail of how to get it into dfu mode? or some other way to downgrade? i realy want 1.1.5

    Please Register or Log in to view images




    EDIT:nice 500 posts

    EDIT: this still isn't working

    Please Register or Log in to view images

    . i am in dfu mode but itunes 7.5 just keeps saying waiting for ipod and 7.7 give me an error >_> i may just go to an apple store and have them do my dirty work for me, say oh look my ipod won't turn on (its in dfu mode so the screen doesn't turn on) they plug it in and say "oh it just need to be restored" do u wanna pay $10 for an upgrade? hell no gimmie 1.1.5 b*tch. or something along those lines

    Please Register or Log in to view images

  2. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    Coonect the iPod to iTunes. Hold the Sleep/Wake and Home buttons. Release the Sleep/Wake button just after your iPod disappears from the devices panel in iTunes. Continue to hold the Home button. A box will appear in iTunes prompting you to restore.
  3. tylobedo

    tylobedo Member

    Joined:
    Jan 27, 2008
    Messages:
    794
    Likes Received:
    12
    Device:
    iPhone 4S (Black)
    alright, and i need itunes 7.5 to restore correct? i was planning on restoring to 1.1.4 first, then upgrading and making a video of it and jailbreaking it
  4. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    I don't think a downgrade of iTunes is required.
  5. brisingr

    brisingr New Member

    Joined:
    Jun 25, 2008
    Messages:
    1,290
    Likes Received:
    0
    no downgrade required. but you must put it manually into dfu.
  6. tylobedo

    tylobedo Member

    Joined:
    Jan 27, 2008
    Messages:
    794
    Likes Received:
    12
    Device:
    iPhone 4S (Black)
    yah it finally worked ty so much! for dfu mode i had to use my dads computer witch has 7.7 so it could read my ipod, and i already had 7.5 on my computer from trying to downgrade from yesterday

    ty so much

    Please Register or Log in to view images



    <old times>+1 rep!</old time>

Share This Page