Need help downgrading.

Discussion in 'iPod touch' started by neonfire999, Sep 25, 2010.

  1. neonfire999

    neonfire999 Member

    Joined:
    Dec 31, 2008
    Messages:
    90
    Likes Received:
    0
    Device:
    5G iPod touch
    Ok, so the headphone jack on my iPod touch 2g (MB Model) broke a while ago and I was still jailbroken on 3.1.3 (or 3.1.2, I'm not entirely sure) with an SHSH blob. I wanted to send it in to Future Shop to get it repaired so I restored it to 4.1 (just in case jailbreaking would void their warranty as well). Then when I got it back, I saw that Snowbreeze 2.0 would jailbreak for me. I tried that but a lot of things were glitching up and some themes wouldn't work and whatnot. So I restored back to regular 4.1 and now I want to go back to 3.1.3 until a stable jailbreak (shatter) is released. I looked up how to downgrade and all these sites were saying I needed my SHSH blob. "Well no problem," I thought. "I backed them up through Cydia back on 3.1.?". So I got 3.1.3 and followed the instructions but it wouldn't restore. I figured it must have been 3.1.2 that I was on then so I tried it with 3.1.2. Still no luck. Then I went searching around again and found that apparently you don't need SHSH blobs to downgrade on an MB model of iPod touch 2g. I followed the instructions out there to downgrade and it still wouldn't work.

    If anyone knows what's going on and if i can downgrade or not, please help out, I'd really appreciate it. If you need any more info about the issue, just ask. Thanks.
  2. fhk_kz5

    fhk_kz5 New Member

    Joined:
    May 3, 2010
    Messages:
    136
    Likes Received:
    0
    Device:
    3G iPod touch
  3. neonfire999

    neonfire999 Member

    Joined:
    Dec 31, 2008
    Messages:
    90
    Likes Received:
    0
    Device:
    5G iPod touch

Share This Page