Need Help! Cydia gives me errors (pics) installing sources!!!

Discussion in 'iOS Jailbreak & Cydia' started by TooGoodAtCOD4, Sep 28, 2009.

  1. TooGoodAtCOD4

    TooGoodAtCOD4 New Member

    Joined:
    Aug 24, 2009
    Messages:
    191
    Likes Received:
    0
    Device:
    2G iPod touch

    Please Register or Log in to view images



    Please Register or Log in to view images



    Please Register or Log in to view images



    Please Register or Log in to view images



    Please Register or Log in to view images



    Please Register or Log in to view images




    These are the things that KEEP popping up everytime I attempt to install or remove sources manually from Cydia. I don't get it. I have an ipt2g with 3.0 firmware. I have added all sources and steffwiz also. They installed fine. The problem happens when I try to add a source manually. Any suggestions??
  2. DarkWrath

    DarkWrath Active Member

    Joined:
    Apr 17, 2009
    Messages:
    1,218
    Likes Received:
    0
    Device:
    4G iPod touch
    'Open nodename' errors are sometimes caused when a repo is down or you have no internet connection. Contact the repo provider or wait for it to come back up.
  3. TooGoodAtCOD4

    TooGoodAtCOD4 New Member

    Joined:
    Aug 24, 2009
    Messages:
    191
    Likes Received:
    0
    Device:
    2G iPod touch
    ok thanks man!
  4. SoWavY45

    SoWavY45 Member

    Joined:
    Aug 17, 2008
    Messages:
    75
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    Thats happening to me but i just restart cydia and it works fine

Share This Page